Reporting Disabled for Student/Parent Portal
Incident Report for LinkIt!
Resolved
Access to reporting in the Student and Parent portals has been restored.
Posted Sep 12, 2024 - 07:03 EDT
Identified
Access to reporting in the Student and Parent portals is currently unavailable. LinkIt! is aware of the issue and we are working to restore access as soon as possible.
Posted Sep 09, 2024 - 15:04 EDT
This incident affected: US Production Environment (Reporting).